Increased latencies and error rates across our Client and Server APIs
Incident Report for Layer
Resolved
Following continuing monitoring we have confirmed that the issue has been resolved.
Posted 10 months ago. Sep 06, 2017 - 10:23 PDT
Monitoring
Starting at approximately 5:50am PST we began experiencing increased latencies and error rates across our Client and Server APIs. The operations team has identified a potential root cause connected to a recent patch, and has executed a rollback of that code. As of 6:50am PST the service has been restored to normal operation. We are continuing to closely monitor the system.
Posted 10 months ago. Sep 06, 2017 - 07:24 PDT