API Degredation
Incident Report for Layer
Resolved
After continued monitoring, this issue is closed. All services have been operating normally since 10:46AM PST.
Posted 7 months ago. Dec 04, 2017 - 11:15 PST
Monitoring
Starting at 10:30AM PST, we experienced a partial degradation of our Client API and some Server API calls. This issue has been resolved, and we are monitoring.
Posted 8 months ago. Dec 04, 2017 - 10:51 PST