Firebase Cloud Messaging Increased Latency
Incident Report for Layer
Resolved
Google has not provided further updates, but latency to Firebase Cloud Messaging remains low from our observed metrics. We are closing this issue and will only provide additional updates if necessary.
Posted 5 months ago. Sep 07, 2018 - 14:34 PDT
Update
Our observed FCM latency levels have largely returned to normal, but Google has not provided further updates on their end. You can continue to monitor the situation on the Firebase status site at https://status.firebase.google.com/incident/Cloud%20Messaging/18015.
Posted 5 months ago. Sep 07, 2018 - 13:02 PDT
Monitoring
Google is currently experiencing elevated latency with Firebase Cloud Messaging that is affecting Android users. You can monitor the Google issue directly at https://status.firebase.google.com/incident/Cloud%20Messaging/18015.
Posted 5 months ago. Sep 07, 2018 - 11:27 PDT