Increased API error rates and latencies
Incident Report for Layer
Resolved
After close monitoring for the past few hours, we conclude the issue is now resolved.
GCP resolved their incident as well.
Posted 4 months ago. Jun 02, 2019 - 21:57 PDT
Monitoring
Google Cloud Engine is experiencing general issues in its stability. We are not seeing any major issues with our service, however, some requests may result in an error status code or have increased response time. The issue is https://status.cloud.google.com/incident/compute/19003
We are actively monitoring the issue and mitigating results.
Posted 4 months ago. Jun 02, 2019 - 13:20 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API).