Elevated API errors and system latency
Incident Report for Layer
Resolved
The issues which were seen as elevated API errors and latencies were due to an issue Google Compute Engine experienced (and at the time of this update it's still not marked as resolved): https://status.cloud.google.com/incident/compute/19002
We aren't seeing any more issues on our side but we are still actively monitoring the situation.
Posted 4 months ago. May 16, 2019 - 02:35 PDT
Monitoring
We are seeing improvements without increased API error rates at the moment and henceforth we are monitoring the situation.
Posted 4 months ago. May 15, 2019 - 22:26 PDT
Identified
We have experienced a number of our virtual machines running on Google Cloud to crash and stop functioning properly. We are in the process of remedying the issue.
Posted 4 months ago. May 15, 2019 - 21:55 PDT
Investigating
We are experiencing elevated API errors and overall latency. We are investigating and will provide more information as soon as possible.
Posted 4 months ago. May 15, 2019 - 21:24 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API).