Degraded Webhook Performance
Incident Report for Layer
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 21, 2018 - 09:22 PST
Monitoring
The webhook issues have resolved and we are continuing to monitor the system for performance and reliability.
Posted 9 months ago. Dec 20, 2018 - 14:46 PST
Update
Our engineers are continuing to investigate this issue.
Posted 9 months ago. Dec 20, 2018 - 10:08 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Dec 20, 2018 - 08:44 PST
Investigating
We are experiencing a degradation in emitting and delivering webhooks. Our engineers are currently investigating the issue, and we will update here with status changes.
Posted 9 months ago. Dec 20, 2018 - 08:42 PST
This incident affected: APIs (US Cluster Webhooks API).