We are currently experienced elevated API and websocket latencies. We will post another update shortly.
Incident Report for Layer
Resolved
This issue has been fully resolved.
Posted about 1 year ago. Jul 12, 2018 - 12:40 PDT
Monitoring
All websocket traffic is currently operating normally since 12PM Pacific time. Prior to that, approximately 10% of websocket sessions were experiencing sporadic increased latency since our prior update. An additional 10% would have experienced a similar but smaller latency increase.
Posted about 1 year ago. Jul 12, 2018 - 12:25 PDT
Identified
We've identified a portion of our websocket service experiencing high latency.
We're currently working on mitigating and resolving this issue.
All other API traffic should be stable and healthy at this time.
Posted about 1 year ago. Jul 12, 2018 - 10:17 PDT
Monitoring
Services have been operating normally since approximately 7:18AM Pacific time. We continue to monitor.
Posted about 1 year ago. Jul 12, 2018 - 07:27 PDT
Update
We expect full service resolution in the next 10 minutes.
Posted about 1 year ago. Jul 12, 2018 - 07:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 12, 2018 - 05:42 PDT
This incident affected: APIs (US Cluster Client API).