Network issues
Incident Report for Layer
Resolved
The system remains stable. More information may be made available at https://status.cloud.google.com/.
Posted 10 months ago. Apr 03, 2017 - 20:19 PDT
Update
Google has confirmed a networking issue in the entire US central region (encompassing four zones we have services in). The issue is resolved, and we are awaiting a post mortem from them.
Posted 10 months ago. Apr 03, 2017 - 20:01 PDT
Update
All services are operating normally at this time. We are monitoring the situation closely.
Posted 10 months ago. Apr 03, 2017 - 19:47 PDT
Monitoring
Beginning at 7:04PM Pacific time we began experiencing network issues affecting multiple services. All services are restoring to normal operation at this time.
Posted 10 months ago. Apr 03, 2017 - 19:42 PDT