Websocket Issues in North America
Incident Report for Layer
Resolved
This issue has been resolved since our last update at 11:47AM Pacific time.
Posted over 1 year ago. Jun 20, 2018 - 13:52 PDT
Monitoring
This issue has been resolved and we are monitoring.
Posted over 1 year ago. Jun 20, 2018 - 11:47 PDT
Update
This issue is affecting client API requests and other activity related to identity requests. We are working to resolve the issue as quickly as possible.
Posted over 1 year ago. Jun 20, 2018 - 11:27 PDT
Update
We are continuing to diagnose this issue and will have another update in 30 minutes or less.
Posted over 1 year ago. Jun 20, 2018 - 11:18 PDT
Identified
We are currently working to resolve increased websocket latency in North America.
Posted over 1 year ago. Jun 20, 2018 - 10:41 PDT
This incident affected: APIs (US Cluster Client API).