US API Degredation
Incident Report for Layer
Resolved
This issue has been resolved since our last update at 1:17PDT.
Posted 7 months ago. Apr 30, 2018 - 02:03 PDT
Monitoring
This issue has been identified and a resolution is in place. We are monitoring traffic.
Posted 7 months ago. Apr 30, 2018 - 01:17 PDT
Investigating
We are investigating degradation in our US Client and Server APIs.
Posted 7 months ago. Apr 29, 2018 - 23:04 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API).