Websocket latency
Incident Report for Layer
Resolved
Websocket latencies have been stable since our previous updates.
Posted about 1 year ago. Jul 02, 2018 - 17:30 PDT
Monitoring
Services have remained at normal latencies. We will continue to monitor.
Posted about 1 year ago. Jul 02, 2018 - 16:43 PDT
Update
Performance has remained near normal levels for the majority of our users since our last update. We will leave this issue open as we continue to monitor performance and bring additional backend service online.
Posted about 1 year ago. Jul 02, 2018 - 15:22 PDT
Update
All services are currently operating, albeit in slightly degraded state for some requests. We are working to restore additional backend services to bring performance back to normal levels.
Posted about 1 year ago. Jul 02, 2018 - 13:05 PDT
Identified
Some user are continuing to experience some increased latency on websockets. We are monitoring the issue and working to resolve it for all users as quickly as possible.
Posted about 1 year ago. Jul 02, 2018 - 09:44 PDT
Monitoring
This issue has been resolved and we are monitoring the issue.
Posted about 1 year ago. Jul 02, 2018 - 08:22 PDT
Identified
We are currently experiencing increased websocket latency. We are working to return websocket latencies to normal as quickly as possible.
Posted about 1 year ago. Jul 02, 2018 - 07:27 PDT
This incident affected: APIs (US Cluster Client API).