Elevated API errors
Incident Report for Layer
Resolved
This incident has been resolved.
Posted 7 days ago. May 16, 2018 - 07:58 PDT
Monitoring
This issue has been resolved and we are monitoring.
Posted 7 days ago. May 16, 2018 - 07:37 PDT
Investigating
We are investigating elevated API error rates in the US.
Posted 7 days ago. May 16, 2018 - 07:29 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API).