Increased Client Latencies
Incident Report for Layer
Resolved
Client APIs continue to operate normally since our last update and this issue has been resolved.
Posted 11 months ago. Mar 16, 2018 - 12:25 PDT
Monitoring
Client API latencies have returned to normal. We will continue to monitor performance.
Posted 11 months ago. Mar 16, 2018 - 11:50 PDT
Identified
We are currently investigating increased latency on client API calls in the US. We are working to resolve the issue and will have another update by 11:30AM Pacific time.
Posted 11 months ago. Mar 16, 2018 - 11:06 PDT