API Degredation
Incident Report for Layer
Resolved
Our client and server APIs remain stable since the last reported time of 16:28 PST.
Posted 11 months ago. Jan 02, 2018 - 17:33 PST
Monitoring
As of 16:28 PST error rates have returned to normal levels. We will continue to monitor this issue and provide further updates as necessary.
Posted 11 months ago. Jan 02, 2018 - 16:39 PST
Identified
We are currently addressing a service degradation affecting client and server APIs. We will provide more information shortly.
Posted 11 months ago. Jan 02, 2018 - 16:26 PST