Google Cloud partial outage impacting rich content services
Incident Report for Layer
Resolved
The issue with Google Cloud Storage has been resolved and rich content services have returned to normal as of 1900 PST. Any further details and post-mortem can be tracked at https://status.cloud.google.com/incident/storage/17002
Posted over 1 year ago. Jul 06, 2017 - 19:00 PDT
Investigating
The service we use for rich content external storage is experiencing broad issues right now (starting around 4:50pm), which are being passed through our services as 503 errors. We have opened a high priority issue with Google and are awaiting response, and will update as we learn more.
Posted over 1 year ago. Jul 06, 2017 - 16:50 PDT