Elevated Websocket Latency in NA
Incident Report for Layer
Resolved
This incident is now fully resolved and remediation to prevent this disruption in the future is already complete.
Posted over 1 year ago. Jun 01, 2018 - 13:36 PDT
Monitoring
We've resolved the issue and are continuing to monitor.
Posted over 1 year ago. Jun 01, 2018 - 12:58 PDT
Identified
We've identified an issue causing websocket latency on an isolation portion of our infrastructure and are currently working to remediate.
Posted over 1 year ago. Jun 01, 2018 - 12:40 PDT
This incident affected: Messaging Service (US Cluster Messaging).