NA Issues with Client API and Authentication
Incident Report for Layer
Resolved
We've resolved issues with our North America APIs and authentication, have identified the root cause, and are working on immediate and near term remediation.
Posted over 1 year ago. May 02, 2018 - 16:00 PDT
Monitoring
A fix has been implemented for API and authentication issues and we are monitoring results.
Posted over 1 year ago. May 02, 2018 - 15:07 PDT
Investigating
We are currently investigating issues with our North America client APIs and authentication and will post back as we know more.
Posted over 1 year ago. May 02, 2018 - 13:55 PDT
This incident affected: APIs (US Cluster Client API), Authentication Service (US Cluster Authentication), and Messaging Service (US Cluster Messaging).