Degradation with Batch Export in North America
Incident Report for Layer
Resolved
Export services have returned to normal operation.
Posted 2 months ago. Mar 22, 2018 - 23:41 PDT
Monitoring
Export services have resumed normal operation. There maybe an additional slight delay as queued exports are processed.
Posted 2 months ago. Mar 22, 2018 - 23:02 PDT
Identified
We have identified issues with batch exports failing to start and/or finish due to recent performance and availability improvements with our API. We are working on a resolution and will post more information shortly.
Posted 2 months ago. Mar 22, 2018 - 08:13 PDT