Webhook Issues
Incident Report for Layer
Resolved
This issue has been resolved since our last update.
Posted 8 months ago. May 29, 2018 - 15:27 PDT
Monitoring
We have identified and resolved some cases of webhooks not being properly emitted. We are currently monitoring all relevant queues and services.
Posted 8 months ago. May 29, 2018 - 14:59 PDT
Investigating
We are investigating reports of webhooks not being delivered for some events from our US cluster.
Posted 8 months ago. May 29, 2018 - 14:39 PDT
This incident affected: APIs (US Cluster Webhooks API).