Intermittent webhooks
Incident Report for Layer
Resolved
This has been resolved since our last update.
Posted 3 months ago. May 02, 2018 - 18:23 PDT
Monitoring
All webhooks in the US cluster are emitting normally at this time.
Posted 3 months ago. May 02, 2018 - 18:03 PDT
Investigating
We are investigating cases of intermittent webhooks served from the US cluster.
Posted 3 months ago. May 02, 2018 - 17:50 PDT
This incident affected: APIs (US Cluster Webhooks API).