API latencies
Incident Report for Layer
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2017 - 12:29 PDT
Monitoring
Latencies have turned to normal levels and we continue monitoring all services.
Posted about 1 year ago. Aug 07, 2017 - 12:10 PDT
Identified
We are currently experiencing elevated latencies on Client API, websockets, and a limited subset of Server API calls. We have identified the issue and are working to resolve it as soon as possible.
Posted about 1 year ago. Aug 07, 2017 - 12:03 PDT