Issue affecting messaging and API services
Incident Report for Layer
Resolved
All services are operating normally at this time and we will continue to monitor them.
Posted 5 months ago. Oct 13, 2018 - 02:03 PDT
Update
All services except some websocket connections are working normally at this time. We are working to clear remaining websocket errors.
Posted 5 months ago. Oct 13, 2018 - 01:56 PDT
Identified
We are currently addressing an internal queueing issue that is affecting API and messaging services. We are working to address the issue and will provide another update within 30 minutes.
Posted 5 months ago. Oct 13, 2018 - 01:08 PDT
This incident affected: Messaging Service (US Cluster Messaging) and APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API).