Webhook Delivery Failures
Incident Report for Layer
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 08, 2018 - 23:11 PST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Nov 08, 2018 - 12:43 PST
Investigating
We are currently experiencing issues with webhooks intermittently failing to emit and deliver on a limited subset of conversations. We are currently investigating and will update here when we have further insight into the root cause.
Posted 11 months ago. Nov 08, 2018 - 12:41 PST
This incident affected: APIs (US Cluster Webhooks API).