Service Interruption
Incident Report for Layer
Resolved
All services have remained stable since our previous update.
Posted over 1 year ago. May 22, 2017 - 11:01 PDT
Monitoring
Beginning at 9:40AM Pacific time, we experienced internal errors that prevented some messaging functions from working properly. This resulted in errors to mobile SDKs, and 503 errors on client and server API write operations (the majority of GET requests were operating normally). The errors were largely cleared by 9:47AM, with a small percentage of traffic still seeing issues until approximately 9:55AM. We are monitoring traffic closely.
Posted over 1 year ago. May 22, 2017 - 10:08 PDT