Service Issues
Incident Report for Layer
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 02, 2017 - 12:43 PDT
Monitoring
Webhooks have been restored as of 11:55AM Pacific time. All services are currently operating normally and we are monitoring the situation closely.
Posted 10 months ago. Apr 02, 2017 - 12:24 PDT
Update
Platform push is now operating normally. We are continuing to restore webhooks for all customers.
Posted 10 months ago. Apr 02, 2017 - 11:33 PDT
Update
All services except webhooks and platform push are restored to normal operation.
Posted 10 months ago. Apr 02, 2017 - 11:10 PDT
Update
Native SDKs are functioning normally and API services and returning to normal behavior. Webhooks are currently backlogged.
Posted 10 months ago. Apr 02, 2017 - 11:04 PDT
Identified
We are currently experiencing an issue with our queueing system affecting APIs and messaging services. We have identified the issue and are working to resolve it as quickly as possible.
Posted 10 months ago. Apr 02, 2017 - 09:28 PDT