API Errors
Incident Report for Layer
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 27, 2018 - 09:09 PDT
Monitoring
A fix has been implemented and we are actively monitoring the health of our systems.
Posted about 1 year ago. Aug 27, 2018 - 07:21 PDT
Identified
We are currently working to resolve issues with Client API, and Server API.
Posted about 1 year ago. Aug 27, 2018 - 05:14 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API).