API Degredation
Incident Report for Layer
Resolved
This incident has been resolved.
Posted 5 months ago. May 16, 2018 - 17:02 PDT
Identified
We are currently experiencing queue backlog resulting in API degradation for some requests.
Posted 5 months ago. May 16, 2018 - 16:52 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API).