Increased Websocket Latencies
Incident Report for Layer
Resolved
Websockets continue to operate normally since our last update and this issue has been resolved.
Posted 8 months ago. Mar 14, 2018 - 09:29 PDT
Monitoring
Websocket latencies have returned to normal. We continue to monitor performance.
Posted 8 months ago. Mar 14, 2018 - 09:08 PDT
Identified
We are currently experiencing increased latency on websocket events in the US. We are working to resolve the issue and will have another update by 9AM Pacific time (16:00 UTC).
Posted 8 months ago. Mar 14, 2018 - 08:26 PDT