Elevated API errors and system latency
Incident Report for Layer
Resolved
After careful active monitoring for one day, we conclude the issue has been resolved.
Posted 4 months ago. May 18, 2019 - 13:31 PDT
Monitoring
We have identified the root cause and fixed it. An investigation into why it came to it is still underway.
We are actively monitoring the situation. In case anyone is still experiencing any issues that are not fixed by a reload, please contact us immediately.
Posted 4 months ago. May 17, 2019 - 14:05 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 17, 2019 - 07:09 PDT
Investigating
We are currently experiencing elevated latencies and errors on our APIs. The issue is still being investigated.
Posted 4 months ago. May 17, 2019 - 07:08 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API).