Increased latency across services
Incident Report for Layer
Resolved
System latencies have remained stable since our last update.
Posted over 1 year ago. Jul 06, 2018 - 19:34 PDT
Monitoring
This issue has been resolved and we are monitoring the system.
Posted over 1 year ago. Jul 06, 2018 - 18:42 PDT
Update
We have a fix in progress and will update with an estimated resolution soon.
Posted over 1 year ago. Jul 06, 2018 - 18:06 PDT
Identified
We are working toward a resolution to this issue and will provide another update as soon as possible.
Posted over 1 year ago. Jul 06, 2018 - 17:54 PDT
Investigating
We are seeing increased latency across services and we are investigating.
Posted over 1 year ago. Jul 06, 2018 - 17:12 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API) and Messaging Service (US Cluster Messaging).