Websocket Latency
Incident Report for Layer
Resolved
This issue has been resolved since our last update. It caused increased websocket latency from from 4:15 to 4:24PM.
Posted 10 months ago. May 21, 2018 - 16:40 PDT
Monitoring
We've remediated the issue and are continuing to monitor the system.
Posted 10 months ago. May 21, 2018 - 16:28 PDT
Identified
We've identified an issue with a caching system on a single NA cluster and are now working towards remediation
Posted 10 months ago. May 21, 2018 - 16:24 PDT
Investigating
We are currently investigating increased latency in websockets in our North American cluster.
Posted 10 months ago. May 21, 2018 - 16:20 PDT
This incident affected: Messaging Service (US Cluster Messaging).