Websocket event latency
Incident Report for Layer
Resolved
This issue has been resolved and remained stable since the last update.
Posted over 1 year ago. Jul 14, 2017 - 10:04 PDT
Monitoring
Websocket latency levels are back to normal. We continue to monitor the issue.
Posted over 1 year ago. Jul 14, 2017 - 09:32 PDT
Identified
We are currently experiencing extremely high latency on websocket events over our Client API. We are working to resolve the issue as quickly as possible.
Posted over 1 year ago. Jul 14, 2017 - 08:52 PDT