Elevated latencies
Incident Report for Layer
Resolved
We have been stable since 9:10AM Pacific time and all services are operating normally. The Google issue remains open and you can get further details at https://status.cloud.google.com/incident/cloud-networking/17002.
Posted about 1 year ago. Aug 30, 2017 - 10:55 PDT
Update
Our external checks and traffic have been clear since 9:10AM Pacific time. We will continue monitoring.
Posted about 1 year ago. Aug 30, 2017 - 10:32 PDT
Update
Google has indicated the issue has been mitigated, and all of our external monitoring is currently passing. We will await final confirmation from Google that the issue is fully resolved prior to closing this incident on our end.
Posted about 1 year ago. Aug 30, 2017 - 09:39 PDT
Update
Google has identified the issue on their end and are rolling out a fix. In parallel, we are readying several options on our end to work around the issue as a secondary option. The most up-to-date status is always available on the Google status page at https://status.cloud.google.com/incident/cloud-networking/17002.
Posted about 1 year ago. Aug 30, 2017 - 08:41 PDT
Monitoring
We are continuing to monitor the situation with Google Networking service degradation, and will update as we gain any insight on potential resolution time.
Posted about 1 year ago. Aug 30, 2017 - 05:23 PDT
Identified
We are currently experiencing elevated latencies on our APIs due to Google Networking service degradation. We are actively monitoring the situation. All further details regarding the outage can be tracked at https://status.cloud.google.com/incident/cloud-networking/17002
Posted about 1 year ago. Aug 30, 2017 - 02:03 PDT