Elevated API errors
Incident Report for Layer
Resolved
This issue was resolved at 6:30PM Pacific time.
Posted about 1 year ago. Jun 25, 2018 - 21:53 PDT
Update
The issue has been resolved since approximately 6:30pm Pacific.
Posted about 1 year ago. Jun 25, 2018 - 20:07 PDT
Monitoring
The system is back to a healthy state and we'll be monitoring while we look for the root cause.
Posted about 1 year ago. Jun 25, 2018 - 18:23 PDT
Investigating
We are currently investigating an issue with internal queuing systems.
Posted about 1 year ago. Jun 25, 2018 - 17:47 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API) and Messaging Service (US Cluster Messaging).