Client API intermittant degraded performance
Incident Report for Layer
We have deployed a fix to address the corner case identified and have confirmed that it does address this issue. We will continue looking into underlying causes to make sure we've covered all possible scenarios.
Posted 11 months ago. May 01, 2017 - 12:00 PDT
This morning we have had a couple of periods (6:40am - 8:10am, and 9:00am - 9:10am PST) of intermittent degraded performance of our Client API, which we believe to have been caused by a previously undiscovered usage pattern corner case. We have added code to protect against this scenario, along with increased monitoring to ensure that we have addressed it completely.

We will continue to monitor the situation and update as we learn more.
Posted 11 months ago. May 01, 2017 - 10:41 PDT