Elevated API errors and system latency
Incident Report for Layer
Resolved
All issues have been resolved and the system is fully operational.
Posted 3 months ago. Oct 11, 2018 - 17:26 PDT
Investigating
We are experiencing elevated API errors and overall latency. We are investigating and will provide more information as soon as possible.
Posted 3 months ago. Oct 11, 2018 - 16:50 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API).