Elevated API errors and latency
Incident Report for Layer
Resolved
We have been monitoring the status of the system throughout the day, and after vetting a number of fixes and configuration changes, have confirmed that we have addressed the system instability.
Posted over 1 year ago. Aug 10, 2017 - 16:39 PDT
Monitoring
After reestablishing more stability to the servers, we are monitoring the fixes that we have put in place to ensure there are no unexpected behaviors.
Posted over 1 year ago. Aug 10, 2017 - 13:44 PDT
Investigating
We have seen a resumption of the elevated latencies and error rates on Server and Client APIs, and are continuing work to resolve these as soon as possible.
Posted over 1 year ago. Aug 10, 2017 - 11:45 PDT
Monitoring
API latencies have stabilized and we are monitoring all traffic.
Posted over 1 year ago. Aug 10, 2017 - 11:12 PDT
Identified
We are currently experiencing elevated latencies and error rates on Server and Client APIs. We are working to resolve this as soon as possible.
Posted over 1 year ago. Aug 10, 2017 - 10:15 PDT