Websocket event latency
Incident Report for Layer
Resolved
Websockets have been operating normally for the past hour. We are reviewing the websocket behavior from earlier today and will implement any necessary fixes to prevent it from reoccurring.
Posted over 1 year ago. May 17, 2017 - 13:22 PDT
Monitoring
Websocket latencies have returned to normal.
Posted over 1 year ago. May 17, 2017 - 11:47 PDT
Identified
We are currently experiencing elevated latency on Client API websockets and websocket events. We are working to resolve the problem and will provide another update when available.
Posted over 1 year ago. May 17, 2017 - 11:20 PDT