Webhook Issues
Incident Report for Layer
Resolved
This issue has been resolved since our last update.
Posted 10 months ago. Apr 16, 2018 - 22:10 PDT
Monitoring
This issue has been resolved and we are currently monitoring traffic.
Posted 10 months ago. Apr 16, 2018 - 22:00 PDT
Investigating
We are currently investigating some reports of increased webhook latency and delivery failure in our US cluster. We will share additional information when it is available.
Posted 10 months ago. Apr 16, 2018 - 21:31 PDT