Increased API latency and 503 errors
Incident Report for Layer
Resolved
Services were returned to normal at approximately 9:12AM for all users.
Posted 12 months ago. Jul 03, 2017 - 09:12 PDT
Investigating
We have experienced a spike in API latency and 503 errors this morning due to significantly elevated incoming traffic patterns. We have addressed the immediate issue and our systems are back at full responsiveness, but we are continuing to investigate the root cause of the traffic spike, as well as why our fallback mechanisms did not work as efficiently as they should have.

We at Layer are completely focused on keeping our system responsive and resilient, and deeply apologize for any impact this may have had to our customers and the free flow of their messaging through our systems.
Posted 12 months ago. Jul 03, 2017 - 08:20 PDT