Network issues
Incident Report for Layer
Resolved
Google confirmed the recurrence of the original issues, and there have been no further issues since 21:27 Pacific time. We continue to monitor the situation.
Posted 10 months ago. Apr 03, 2017 - 22:32 PDT
Monitoring
Services are operating normally since approxiately 21:35 Pacific. We are monitoring the situation and awaiting further information.
Posted 10 months ago. Apr 03, 2017 - 21:52 PDT
Investigating
Google Cloud is experiencing additional network issues. We are awaiting further information and will provide another update as soon as possible.
Posted 10 months ago. Apr 03, 2017 - 21:27 PDT