Websocket Message Events
Incident Report for Layer
Resolved
This issue has been resolved. If you continue to experience any websocket issues, please reach out to us directly via your support channel or https://support.layer.com.
Posted 10 months ago. Dec 08, 2017 - 15:52 PST
Update
We continue to investigate this issue. It is isolated and limited to a very small percentage of conversations. We will provide a further update in approximately one hour.
Posted 10 months ago. Dec 08, 2017 - 13:33 PST
Identified
An isolated issue has been detected with message events on websocket API services (web based applications only, mobile SDKs are unaffected). The symptoms identified indicate that a small percentage of newly created conversations are impacted and existing conversations are not. We are actively working to locate the root cause and resolve the situation as quickly as we can. We will supply more information as soon as it becomes available.
Posted 10 months ago. Dec 08, 2017 - 12:32 PST