Websocket Delays in North America
Incident Report for Layer
Resolved
Websockets have been operating normally since 7:10AM Pacific time. All other systems were unaffected and continue to operate normally at this time.
Posted about 1 year ago. Jun 19, 2018 - 08:55 PDT
Monitoring
We experienced increased latency websocket connections, now resolved. We're now focused on root cause analysis and will mark as resolved as we know more.
Posted about 1 year ago. Jun 19, 2018 - 08:06 PDT