Elevated latency and errors
Incident Report for Layer
Resolved
This issue has been resolved since our last update. Latency and errors were slightly elevated from approximately 9:43 to 9:53AM Pacific time.
Posted 11 months ago. Jul 05, 2018 - 10:06 PDT
Monitoring
Errors and latencies have returned to normal and we are monitoring performance.
Posted 11 months ago. Jul 05, 2018 - 09:53 PDT
Identified
We are currently experiencing elevated latency and errors across services in our US cluster. We are working to address this as quickly as possible.
Posted 11 months ago. Jul 05, 2018 - 09:50 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API) and Messaging Service (US Cluster Messaging).