Elevated API errors and system latency
Incident Report for Layer
Resolved
This issue has been resolved. Between our last update and now, some webhooks experienced increased latency.
Posted 11 months ago. Oct 08, 2018 - 19:49 PDT
Monitoring
Client API and messaging services are operating normally at this time. We are still investigating some abnormalities with Server API batch notifications.
Posted 11 months ago. Oct 08, 2018 - 19:07 PDT
Identified
We have been experiencing elevated API errors and overall latency since 01:14 UTC. We are investigating and will provide more information as soon as possible.
Posted 11 months ago. Oct 08, 2018 - 18:32 PDT
This incident affected: APIs (US Cluster Client API, US Cluster Server API, US Cluster Webhooks API) and Messaging Service (US Cluster Messaging).