NA Issues with Webhooks
Incident Report for Layer
Resolved
This issue has been resolved since our last update.
Posted 11 months ago. Apr 18, 2018 - 10:06 PDT
Monitoring
This issue is resolved and we are monitoring outbound webhooks closely.
Posted 11 months ago. Apr 18, 2018 - 09:42 PDT
Identified
We are currently resolving some reports of increased webhook latency and delivery failure in our US cluster. We will share additional information when it is available.
Posted 11 months ago. Apr 18, 2018 - 08:58 PDT