Websocket and CAPI latency
Incident Report for Layer
Resolved
All services have been operating normally since 20;35 UTC.
Posted 2 months ago. May 10, 2018 - 13:51 PDT
Monitoring
Websocket and Client API latencies have returned to normal levels.
Posted 2 months ago. May 10, 2018 - 13:39 PDT
Identified
We are investigated degraded websocket and Client API latency in the US.
Posted 2 months ago. May 10, 2018 - 13:29 PDT
This incident affected: APIs (US Cluster Client API).