Connectivity Issues from AWS East
Incident Report for Layer
Resolved
Google has confirmed that all services returned to normal at 2:12PM Pacific time. Any further details and post-mortem can be tracked at https://status.cloud.google.com/incident/compute/17006.
Posted 10 months ago. Mar 15, 2017 - 14:53 PDT
Monitoring
Traffic levels are sustaining normal usage and we are awaiting final confirmation that the issue has been resolved.
Posted 10 months ago. Mar 15, 2017 - 14:38 PDT
Update
We are seeing traffic levels from all sources return to normal. We will provide further confirmation when available.
Posted 10 months ago. Mar 15, 2017 - 14:19 PDT
Update
The Google incident page is at https://status.cloud.google.com/incident/compute/17006. This incident is impacting all four of our US central availability zones. We will provide more information as soon as it's available.
Posted 10 months ago. Mar 15, 2017 - 14:02 PDT
Identified
All central US Google Compute zones are currently experiencing network issues, including from sources in the previously confirmed AWS East region. We will provide more information as we get it.
Posted 10 months ago. Mar 15, 2017 - 13:54 PDT
Investigating
We are currently experiencing connectivity issues from AWS East Coast into our servers in Google Compute Engine. We have opened an issue with Google to investigate from their end. Other external monitoring, including AWS Europe, is functioning normally.
Posted 10 months ago. Mar 15, 2017 - 13:26 PDT